Page 1 of 1

Show Opening Screen is not checked

PostPosted: Thu Jul 07, 2011 4:03 am
by Steve Waite
Starting FSX on its own: FSX now starts up in the simulation with the default flight loaded.
In other words the FSX Settings; General; Show Opening Screen is not checked.
Depending on your machine, you may find that just closing FSX when in windowed mode causes this box to become unchecked and the simulation always starts thereafter.

If you run FSX from the 'X' button on the IF airport main page, FSX will always start in Show Opening Screen mode.