Got the correct version installed for your code?

This Forum is for Support questions only for Ideal Flight. Please post other questions and suggestions in the General Use & Ideas Forum

Moderators: Steve Waite, SysAdmin

Got the correct version installed for your code?

Postby Steve Waite » Thu Jan 18, 2018 11:47 am

Codes with 20 lowercase characters are for original Ideal Flight 10 and >augmented: example "lkid98fsw872j1cfsr3n" (this is not a real code) for these codes you need original IF10

http://download.codelegend.com/idealflight/Ideal_Flight_Setup_10_012sl.zip


Codes with uppercase: example: ABCD-1234 are for Flight1 registration servers and include IF 10 Special edition for FSX and IF 10 Pro for P3D v3 32bit, and Ideal Flight Pro for P3D v4 64bit:
Go to the downloads page: http://www.codelegend.com/idealflight/download/default.htm
software architect at codelegend.com
equipment: i9-9980Xe 64GB 2xRTX2080ti NVLink 2TB M.2,
i9-9900X 64GB RTX2080ti 2TB M.2, i7-3960X 32GB GTX680 4TB RAID10,
NAS @7TB RAID10
Steve Waite
 
Posts: 4069
Joined: Wed Jun 29, 2011 12:02 am

Return to Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron