Problem after version rf install

Any problems with your Installation or other install related questions, please post here

Moderators: Steve Waite, SysAdmin

Problem after version rf install

Postby peterdrowan » Fri Sep 30, 2011 2:17 pm

IF now starts with the scenery files may need updating and then says cannot configure profile - profile not found.
It then exits.
Profile is where it should be in programdata etc. and looks fine. I haven't moved anything. Can you advise

Regards
peterdrowan
 
Posts: 4
Joined: Fri Sep 30, 2011 2:12 pm

Re: Problem after version rf install

Postby flyforever » Fri Sep 30, 2011 5:14 pm

did you re-index your database?
flyforever
 
Posts: 15
Joined: Tue Sep 27, 2011 11:16 am

Re: Problem after version rf install

Postby peterdrowan » Fri Sep 30, 2011 6:16 pm

How do I do that. If you mean the update index dialog that comes up when the program start. It is that step that first fails and then eventually after veroups can't find profile and the eventually I get The Profile canot be loaded Pilot Id 0 Ideal Flight closing.
peterdrowan
 
Posts: 4
Joined: Fri Sep 30, 2011 2:12 pm

Re: Problem after version rf install

Postby Steve Waite » Fri Sep 30, 2011 10:23 pm

can you try installing fresh and then copy back in your profile folder after?
software architect at codelegend.com
i7-3960x 32Gb GTX680 4Tb Intel RAID 10 Win10
Steve Waite
 
Posts: 4270
Joined: Wed Jun 29, 2011 12:02 am

Re: Problem after version rf install

Postby Steve Waite » Fri Sep 30, 2011 10:25 pm

you can only upgrade an [r] verion profile with [rf]
software architect at codelegend.com
i7-3960x 32Gb GTX680 4Tb Intel RAID 10 Win10
Steve Waite
 
Posts: 4270
Joined: Wed Jun 29, 2011 12:02 am

Re: Problem after version rf install

Postby peterdrowan » Sat Oct 01, 2011 9:19 am

It was an r version. I keep up to date. I have reinstalled many times all with the same problem. IF has been working for me for a long time and only this last upgrade that has caused the problem. I have installed PMDG 737 ngx since the last release. Is this an incompatibility. It insists on reinstalling to the same place. How can I make it install to a different place to see if that will fix the [problem. Do I have to uninstall and clear out some reg entries. If I uninstall will I lose registration.

Peter Rowan
peterdrowan
 
Posts: 4
Joined: Fri Sep 30, 2011 2:12 pm

Re: Problem after version rf install

Postby Steve Waite » Sat Oct 01, 2011 12:12 pm

The best thing to do is backup the data directory and do an uninstall from control panel. When you run the uninstll there is an explorer button t put you at the data. Restart PC.
Then install fresh. If it gets going you can merge straight back on parts of the profile directory but not the files: aircraft.ini or the 0_aircraft.ini, the problem may be those.
Steve
software architect at codelegend.com
i7-3960x 32Gb GTX680 4Tb Intel RAID 10 Win10
Steve Waite
 
Posts: 4270
Joined: Wed Jun 29, 2011 12:02 am

Re: Problem after version rf install

Postby peterdrowan » Mon Oct 03, 2011 6:49 pm

Fresh resinstall worked.

Thanks
peterdrowan
 
Posts: 4
Joined: Fri Sep 30, 2011 2:12 pm

Re: Problem after version rf install

Postby Steve Waite » Mon Oct 03, 2011 10:06 pm

Hi there,
Good news at last. Possibly something I missed with a particular set of circumstances during the upgrade, I've had no other reports. Sorry about that, you should not have any more trouble now it's going.
All the best;
Steve
software architect at codelegend.com
i7-3960x 32Gb GTX680 4Tb Intel RAID 10 Win10
Steve Waite
 
Posts: 4270
Joined: Wed Jun 29, 2011 12:02 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron